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1 Introduction
The  Tutorial  Manual  serves  a  special  role  in  guiding  the  first  time  users  of  the  SVSLOPE
software through a typical example problem. The example is  "typical" in the sense that it is
not too rigorous on one hand and not too simple on the other hand.

In particular this tutorial manual is designed to guide users  through the range of reasonable
models  which  may  be  encountered  in  typical  slope  stability  modeling.  The  following
examples  represent  the  most  typical  models  encountered  in  the  traditional  slope  stability
modeling practice and therefore include:

1. Basic slope (grid and radius), and

2. Weak layer example.
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2 Basic Slope
The following example will introduce some of the features included in SVSLOPE and will set
up  a  model  using  limited  equilibrium  method  of  slices  and  the  Grid  and  Radius  search
method for circular  slip  surfaces.  The  purpose  of  this  model  is  to  determine  the  factor  of
safety  of  a  simple  model.  The  model  dimensions  and  material  properties  are  in  the  next
section.

This  example  consists  of  a  simple  two  layers  slope  with  a  water  table.  The  problem  is
analyzed using the Bishop Simplified method as well as the Morgenstern-Price method. The
purpose of this example is  to  illustrate  the  calculation  of  the  factor  of  safety  for  a  simple
slope example.

This original model can be found under:

Project: Slopes_Group_2

Model: VW_9

Minimum authorization required to complete this tutorial: STUDENT

2.1 Model Description and Geometry

Region: R1

x (m) y (m)

0 9

0 14

10 14

20 9

Region: R2
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x (m) y (m)

0 0

0 9

20 9

30 4

40 4

40 0

Material Properties

Material  c (kN/m2) f  (degrees)  g (kN/m3)

Upper Soil 5.0 20.0 15.00

Lower Soil 10.0 25.0 18.00

Grid and Tangent

Grid

x (m) y (m)

23 25

22 19

26 19
 
Tangent

x (m) y (m)

15 4

15 2

29 2

29 4

Piezometric Line

x (m) y (m)

0 11

15 8

30 3

40 3

2.2 Model Setup
In order to set up the model  described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model
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b. Specify analysis settings

c. Enter geometry

d. Specify search method

e. Specify initial conditions

f. Apply material properties

g. Run model

h. Visualize results

The details of these outlined steps are detailed in the following sections.

a. Create Model
Since  FULL authorization is  required  for  this  tutorial,  the  user  must  perform  the  following
steps to ensure full authorization is activated:

1. Plug in the USB security key,

2. Go to the File > Authorization dialog on the SVOFFICE Manager,

3. Software  should  display  full  authorization.  If  not,  it  means  that  the  security

codes  provided  by  SoilVision  Systems  at  the  time  of  purchase  have  not  yet

been entered. Please see the the Authorization section of the SVOFFICE User's

Manual for instructions on entering these codes.

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select "ALL" under the Applications combo box and "ALL" for the Model Origin

combo box,

3. Create a new project called "UserTutorial" by pressing the New button next to

the list of projects,

4. Create a new model called "Basic Slope" by pressing the New button next to the

list of models. Use the settings below when creating this new model:

Application: SVSLOPE

Model Name: Basic Slope

Units: Metric

Slope Direction: Left to Right

6. Click on the World Coordinate System tab,

7. Enter the World Coordinates System coordinates shown below into the dialog

(leave Global Offsets as zero),

x - maximum:  40

y - maximum:  25

x - minimum:  -5
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y - minimum:  -2

8. Click on OK.

The new model will be automatically added under the recently created UserTutorial project.

SVSLOPE now opens to show a grid and the Options dialog (View > Options) pops up. Click
OK to accept the default horizontal and vertical grid spacing of 1.0.

b. Specify Analysis Settings
In  SVSlope  the  Analysis  Settings  provide  the  information  for  what  model  output  will  be
available in ACUMESH.  These settings will be specified as follows:

1. Select Model > Settings from the menu,

2. Move to the Slip Surface tab and ensure that the following items are selected: 

Slope Direction: Left to Right, 

Slip Shape: Circular

Search Method: Grid and Tangent

3. Select the Calculation Methods tab from the dialog and select the method type
as shown below:

Bishop

                  

4. Press OK to close the dialog.

c. Enter Geometry
Model  geometry  is  defined  as  a  series  of  layers  and  can  be  either  drawn  by  the  user  or
defined as a set of coordinates. Model Geometry can  be  imported  from  either.DXF  files  or
from existing models. 

This model  will be divided into two regions,  which  are  named  R1  and  R2.  Each  region  will
have one of the materials specified as its material properties. The shapes that  define  each
material region will now be created. Note that when drawing a geometric shape,  information

will be added to the  region that is  current in the Region Selector. The Region Selector is  at

the top of the workspace. 

· Define R1 Region

1. Select Draw > Model Geometry > Polygon Region from the menu,

2. The cursor will now be changed to a cross hair,

3. Move the cursor near (0,9) in the drawing space. You can view the coordinates

of the current position of the mouse in the status bar,

4. To select the point as part of the shape left click on the point,

5. Now move the cursor near (0,14) and left-click the mouse.  A line is  now drawn

from (0,9) to (0,14),

6. In the same manner then enter the following points:
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(10,14)

(20,9)

7. Move the cursor near the point (20,9). Double click on the point to finish the

shape. A line is now drawn from (0,9) to (20,9) and the shape is automatically

finished by SVSLOPE by drawing a line from (20,9) back to the start point,

(0,9).  

Repeat this process to define the R2 region according to the information provided at the start
of this tutorial.

Region: R2

x (m) y (m)

0 0

0 9

20 9

30 4

40 4

40 0

N O T E :
If an error is made when entering the region geometry the user may recover from

the error and start again by one of the following methods:
a. Press the escape (esc) key.
b. Select a region shape and press the delete key.
c. Use the Undo function on the Edit menu.

If all model geometry has been entered correctly the shape should look like the diagram at
the beginning of this tutorial.

d. Specify Search Method
The  Grid  and  Tangent  method  of  searching  for  the  critical  slip  surface  has  already  been
selected in the previous step. Now the user must  draw  the  graphical  representation  of  the
grid and tangent objects on the screen. This is accomplished through the following steps:

GRID

1.  Select Model > Slip Surface > Grid and Tangent,

2.  Select the Grid tab,

3.  Enter the values for the grid as specified at the  start  of  this  tutorial  (the  grid

values may also be drawn on the CAD window),

4.  Move to entering the tangent values.

TANGENT

1.  Select the Tangent tab,

2.  Enter the values for the tangent as specified at the start of this tutorial (the grid

values may also be drawn on the CAD window),
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3.  Close the dialog.

The grid and tangent graphics should now be displayed on the CAD window.

e. Specify Initial Conditions
A water table or a piezometric line must be specified as an initial condition for this model.  In
this model a piezometric line will be used. In order to specify that a piezometric line will be
entered the user needs to following these steps:

1. Select Model > Initial Conditions > Settings...,

2. Select "Water Surfaces" as the Pore-Water Pressure Method,

3. Press OK to close the dialog.

The user must then proceed to graphically enter the piezometric line:

1. Select Model > Initial Conditions > Piezometric Line,

2. Under the Points tab, click on the New Line button,

3. Enter in the X(m) and Y(m) co-ordinates as provided at the start of this tutorial,

4. Under  the  Apply  to  Regions  section  put  a  check  mark  in  the  R1,  R2  and  R3

boxes to apply the line to both regions,

5. Press OK to close the dialog.

f. Apply Material Properties
The next step in defining the model  is  to enter the material properties for the two materials
that will be used in the model.  R1 region will have the Upper  Soil  applied  to  it  and  R2  will
have the Lower Soil applied to it. This section will provide instructions on creating the Upper
Soil. Repeat the process to add the second material.

1. Open the Materials dialog by selecting Model > Materials > Manager from the

menu,

2. Click the New button to create a material,

3. Enter "Upper Soil" for the material name in the dialog that appears and choose

Mohr Coulomb for the Shear Strength type of this material,

4. Press OK to close the dialog. The Material Properties dialog will open

automatically,

N O T E :
When a new material is  created, you can specify the display color of  the  material

using the Fill Color box on the Material Properties menu. Any region that has a material
assigned to it will display that material's fill color.

5. Move to the Shear Strength tab,

6. Enter the "Unit Weight" value of 15.000 kN/m^3,

7. Enter the "Cohesion", c: value of 5.000 Pa,

8. Enter the "Friction Angle", phi value of 20.000 deg,
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9. Click the OK button to close the Shear Strength dialog.

10. Repeat these steps to create the Lower Soil material using the information

provided at the beginning of the tutorial.

Once  all  material  properties  have  been  entered,  we  must  apply  the  materials  to  the
corresponding regions.

1. Open  the  Region  Properties  dialog  by  selecting  Model  >  Geometry  >  Region

Properties from the menu,

2. Select the R1 region and assign the Upper Soil material to this region,

3. Select the R2 region and assign the Lower Soil material to this region,

4. Press the OK button to accept the changes and close the dialog.

g. Run Model 
The next step is to analyze the model. 

1.   Select Solve > Analyze from the menu. A pop-up dialog will appear,

2.   Click on the green arrow  button on the bottom of the dialog to start  the solver.

This action will finish the calculations and save the results,  

3.   Click on the Close button to close the dialog.

h. Visualize Results
After the model  has  been  run,  an  ACUMESH  notification  will  appear  asking  if  you  want  to
view the results in ACUMESH. Click on Yes. The SVSLOPE screen will then change to reflect
the results as visualized by ACUMESH as appears in the diagrams following. To switch back
and forth between your original geometry and ACUMESH click on the SVSLOPE or ACUMESH
icon  which  appears  below  the  toolbars  on  the  top  left  hand  side  of  the  screen.  To  switch
between  the  results  of  the  different  methods  selected,  click  on  the  drop  down  menu  (as
shown below) at the top of the screen and select the method you would like to view.
               

             

2.3 Results & Discussion
If  the  model  has  been  appropriately  entered  into  the  software  the  approximate  following
results should be shown for the Bishop method. The user may display results from different
methods by clicking the combo box on the display which lists the different  analysis methods
(Bishop, Spencer, etc.). It should be noted that it is  typically recommended that the search
grid of centers be somewhat larger in order to ensure that a critical center is not missed.
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The correct results for this example are:

Method
SVSLOPE

  Moment Force

Bishop Simplified 1.466

Spencer 1.469 1.469

M-P 1.468 1.468

GLE 1.468 1.468
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3 Weak Layer Example
This  is  a  more  complex  example  involving  a  weak  layer,  pore-water  pressures  and
surcharges.  The  ACADS  verification  program  received  a  wide  range  of  answers  for  this
model and fully  expected  this  during  the  program.  The  soil  parameters,  external  loadings
and piezometric surface are shown in the following diagram. Tension cracks are  ignored in
this  example.  The  model  requirement  is  that  the  noncircular  slip  surface  and  the
corresponding factor of safety are required.

This original model can be found under:

Project: Slopes_Group_1
Model: VS_9
Minimum authorization required to complete this tutorial: FULL 

(The  STUDENT  version  of  this  software  will  not  allow  this  model  to  be  analyzed.  Only
purchased and authorized versions of SVSlope will allow entry and solving of this tutorial).

3.1 Model Description and Geometry
A block search for the critical noncircular failure surface is  carried out  by  defining  two  line
searches  to  block  search  squares  within  the  weak  layer.  A  number  of  different  random
surfaces were generated by the search and the results compared well with the actual results.
 

Region: R1

x (m) y (m)

20 27

20 18

84 36

84 40

67 40

43 27

Region: R2

x (m) y (m)

20 18
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20 18

84 36

84 36

Region: R3

x (m) y (m)

20 18

20 15

84 15

84 36

Material Properties
Material  c (kN/m2) f  (degrees)  g (kN/m3)

Soil #1 28.5 20.0 18.84

Soil #2 0.0 10.0 18.84

Piezometric Line 

Pt. # Xc (m) Yc (m)

1 20.0 27.75

2 43.0 27.75

3 49.0 29.8

4 60.0 34.0

5 66.0 35.8

6 74.0 37.6

7 80.0 38.4

8 84.0 38.4

Loading
X (m) Y (m) Normal Stress

(kN/m2)
23.00 27.75 20.00

43.00 27.75 20.00

70.00 40.00 20.00

80.00 40.00 40.00

Block Search Parameters
Left Block
43 24.807
43 24.807
50 26.769

X increments: 10
Y increments: 1
Start Angle: 135 degrees
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End Angle: 155 degrees
Left Increments: 2

Right Block
70 32.376
70 32.376
80 35.179

X increments: 10
Y increments: 1
Start Angle: 45 degrees
End Angle: 65 degrees
Left Increments: 2

3.2 Model Setup
In order to set up the model  described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Specify analysis settings

c. Enter geometry

d. Specify search method

e. Specify initial conditions

f. Specify loading conditions

g. Apply material properties

h. Run model

i. Visualize results

The details of these outlined steps are detailed in the following sections.

a. Create Model
Since  FULL authorization is  required  for  this  tutorial,  the  user  must  perform  the  following
steps to ensure full authorization is activated:

1. Plug in the USB security key,

2. Go to the File > Authorization dialog on the SVOFFICE Manager,

3. Software  should  display  full  authorization.  If  not,  it  means  that  the  security

codes  provided  by  SoilVision  Systems  at  the  time  of  purchase  have  not  yet

been entered. Please see the the Authorization section of the SVOFFICE User's

Manual for instructions on entering these codes.

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,

2. Select "ALL" for the Application, Model Origin, and Category combo boxes,

3. Create a new project called UserTutorial by pressing the New  button next to the
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list of projects,

4. Create a new model  called "Weak Layer Example" by pressing the New  button

next to the list of models. Use the settings below when creating this new model:

Application: SVSLOPE

Model Name: Weak Layer Example

Type: Steady-State

Units: Metric

Slope Direction: Left to Right

6. Click on the World Coordinate System tab,

7. Enter  the  World  Coordinates  System coordinates  shown  below  into  the  dialog

(leave Global Offsets as zero),

x - maximum: 90

y - maximum: 60

x - minimum: 15

y - minimum: 10

8. Click on OK.

The new model will be automatically added under the UserTutorial project.

SVSLOPE now opens to show a grid and the Options dialog (View > Options) pops up. Click
OK to accept the default horizontal and vertical grid spacing of 1.0.

b. Specify Analysis Settings  
In  SVSlope  the  Analysis  Settings  provide  the  information  for  what  model  output  will  be
available in ACUMESH. These settings will be specified as follows:

1. Select Model > Settings from the menu,

2. Move to the Slip Surface tab and ensure that the following items are selected: 

Slope Direction: Left to Right

Slip Shape: Non-Circular

Search Method: Block

3. Select the Calculation Methods tab from the dialog and select the method types

as shown below:

Spencer

GLE
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4. Press OK to close the dialog.

c. Enter Geometry
Model  geometry  is  defined  as  a  series  of  layers  and  can  be  either  drawn  by  the  user  or
defined as a set of coordinates. Model Geometry can  be  imported  from  either.DXF  files  or
from existing models. 

This model will be divided into three regions, which are named R1,  R2 and R3.  Each region
will  have one  of  the  materials  specified  as  its  material  properties.  To  add  the  necessary
regions follow these steps:

1. Open  the  Regions  dialog  by  selecting  Model  >  Geometry  >  Regions  from  the

menu, 

2. Press the New button to add a second region and name it R2,

3. Click OK to close the dialog.

The shapes that define each material region will now be created. Note that when drawing a

geometric  shape,  information  will  be  added  to  the  region  that  is  current  in  the  Region

Selector. The Region Selector is at the top of the workspace. 

· Define R1 Region

1. Ensure  the  R1  region  is  current  in  the  region  selector.  The  region  selector

appears underneath the menus at the top of the screen,

2. Select Draw > Model Geometry > Polygon Region from the menu,

3. The cursor will now be changed to cross hairs, 

4. Move  the  cursor  near  (20,27)  in  the  drawing  space.  You  can  view  the

coordinates of the current position the mouse is  at in the status bar just above

the command line,

5. When the cursor is near the point left-click. This will cause the cursor to snap to

the point (The SNAP and GRID options in the status bar must both be on),

6. Now  move  the  cursor  near  (20,18)  and  left-click.  A  line  is  now  drawn  from

(20,27) to (20,18),

7. In the same manner then enter the following points:

(84,36)

(84,40)

(67,40)

(43,27)

8. Move the cursor near the point (43,27) and double-click on the point to finish the

shape. 

Repeat this process to define the R2 and R3 regions according to the information provided at
the start of this tutorial. 

Region: R2
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x (m) y (m)

20 18

20 18

84 36

84 36

Region: R3

x (m) y (m)

20 18

20 15

84 15

84 36

N O T E :
If an error is made when entering the region geometry the user may recover from

the error and start again by one of the following methods:
a. Press the escape (esc) key
b. Select a "Region Shape" and press the delete key
c. Use the Undo function on the Edit menu

If all model geometry has been entered correctly the shape should look like the diagram at
the beginning of this tutorial.

d. Specify Search Method
This  particular  model  makes  use  of  a  block  search  methodology.  The  block  search
parameters may be entered through the following steps:

1. Open the block search dialog through the Model > Slip Surface > Block Search...

menu option,

2. Enter the block search data as specified in the previous section,

3. Click OK to close the dialog.

e. Specify Initial Conditions
Initial  conditions  are  generally  associated  with  transient  model  runs.  Their  purpose  is  to
provide a reasonable starting point for the solver. In a steady-state model,  initial conditions
can be used to "precondition"  the  solver  to  allow  faster  convergence.  Generally  speaking,
the user will enter information either for a water table or a piezometric line. In this model  a
piezometric line will be used. In order to specify that a piezometric line will be entered  the
user needs to following these steps:

1. Select Model > Initial Conditions > Settings...,

2. Select "Water Surfaces" as the Pore-Water Pressure Method,

3. Press OK to close the dialog.

The user must then proceed to graphically enter the piezometric line:

1. Select Model > Initial Conditions > Piezometric Line,

2. Under the Points tab, click on the New Line button,
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3. Enter in the X(m) and Y(m) co-ordinates as provided at the start of this tutorial,

4. Under  the  Apply  to  Regions  section  put  a  check  mark  in  the  R1,  R2  and  R3

boxes to apply the line to both regions,

5. Press OK to close the dialog.

f. Specify Loading Conditions
Two distributed loads are applied in this numerical model. The instructions for applying these
distributed loads are as follows:

1. Select Draw > Loading > Distributed Load, then

2. Enter the data as provided in the previous section,

3. Click OK to close the dialog. You will need to do this for each load separately.

 

g. Apply Material Properties
The next step in defining the model  is  to enter the material properties for the two materials
that will be used in the model.  R1 region will have the Upper  Soil  applied  to  it  and  R2  will
have the Lower Soil applied to it. This section will provide instructions on creating the Upper
Soil. Repeat the process to add the second material.

1. Open the Materials dialog by selecting Model > Materials > Manager from the

menu,

2. Click the New button to create a material,

3. Enter "Upper Soil" for the material name in the dialog that appears and choose

Mohr Coulomb for the Shear Strength type of this material,

4. Press  OK  to  close  the  dialog.  The  Material  Properties  dialog  will  open
automatically,

N O T E :
When a new material is created, you can specify the display color of the material

using the Fill Color box on the Material Properties menu. Any region that has a material
assigned to it will display that material's fill color.

5. Move to the Shear Strength tab,

6. Enter the Unit Weight value of 15.000 kN/m^3,

7. Enter the Cohesion, c: value of 5.000 Pa,

8. Enter the Friction Angle, phi value of 20.000 degrees,

9. Click the OK button to close the Shear Strength dialog,

10. Repeat these steps to create the Lower Soil material using the information

provided at the beginning of the tutorial.

Once  all  material  properties  have  been  entered,  we  must  apply  the  materials  to  the
corresponding regions.

1. Open  the  Region  Properties  dialog  by  selecting  Model  >  Geometry  >  Region

Properties from the menu,
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2. Select the R1 region and assign the Upper Soil material to this region,

3. Select the R2 region and assign the Lower Soil material to this region,

4. Press the OK button to accept the changes and close the dialog.

h. Run Model 
The next step is to analyze the model. 

1.   Select Solve > Analyze from the menu. A pop-up dialog will appear,

2.   Click on the green arrow  button on the bottom of the dialog to start  the solver.

This action will finish the calculations and save the results,  

3.   Click on the Close button to close the dialog.

i. Visualize Results
After the model  has  been  run,  an  ACUMESH  notification  will  appear  asking  if  you  want  to
view the results in ACUMESH. Click on Yes. The SVSLOPE screen will then change to reflect
the results as visualized by ACUMESH as appears in the diagrams following. To switch back
and forth between your original geometry and ACUMESH click on the SVSLOPE or ACUMESH
icon  which  appears  below  the  toolbars  on  the  top  left  hand  side  of  the  screen.  To  switch
between  the  results  of  the  different  methods  selected,  click  on  the  drop  down  menu  (as
shown below) at the top of the screen and select the method you would like to view.
               

             

3.3 Results & Discussion
After the model  is  completed  the  user  may  view  the  results  in  the  ACUMESH  software  by
pressing the open ACUMESH icon on the process toolbar. The results will contain all  trial  slip
surfaces as well as the most critical slip surface results. In order to identify the most critical
slip surface the user may perform the following steps:

1. Select "Slip Surfaces" from the menu item, and

2. Click the Show Trial Slip Surfaces button, this will cause all  the trial  slip surfaces

to not be displayed.

The user may also plot the slices used in the analysis of the critical slip surfaces through the
slips  show  slices  menu  option.  The  information  on  any  particular  slice  may  be  displayed
through the slips slice information dialog. A slice information dialog will appear and the user
may  click  on  a  new particular  slice  on  the  slope  to  display  the  details  of  that  slice.  The
analysis results in a factor of safety of 0.732.  
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