システム要件

Extreme Optimizationは.NET Frameworkバージョン4.0以降がシステムにインストールされている必要があります。

また、バージョンによって対応する開発環境が異なります。

Extreme Optimizationのバージョン 対応する環境
7.0 .NET version 4.x
Visual Studio 2010-2017
6.0 .NET version 4.x
Visual Studio 2010-2017
5.1 .NET version 2.0-4.x
Visual Studio 2005-2015
または
.NET version 4.0-4.6
Visual Studio 2010-2015
3.6 .NET version 2.0
Visual Studio 2005-2008

 

page_top_icon